OpenConcerto 1.6.3

Avatar du membre
Conceptify
Messages : 85
Enregistré le : dim. août 21, 2016 4:28 pm

mer. sept. 02, 2020 4:09 pm

Si je ne dis pas de bêtises c'est oui, et le logiciel mettra la base à jour sur la dernière version au prochain lancement.
PierreF
Messages : 7
Enregistré le : jeu. août 10, 2017 11:36 am

mer. mars 17, 2021 2:07 pm

Bonjour,

MAJ (monoposte) sans problème. Utilisateur depuis de nombreuses années, je le répète, ce produit est vraiment remarquable :-)

Une question : quelle est la voie pour remonter des bugs aux développeurs ?
SRI
Messages : 220
Enregistré le : mer. mars 15, 2017 8:50 pm

mer. mars 17, 2021 4:16 pm

Il y a quelques mois, on nous a dit que c'était ici : https://bugtracker.openconcerto.org/pro ... rto/issues
Mais je suis un peu déçu par le (non) retour qu'on a.
Utilisateur Cloud avec un contrat de maintenance.
PierreF
Messages : 7
Enregistré le : jeu. août 10, 2017 11:36 am

ven. mars 19, 2021 8:21 am

Bonjour,

1.6.3 installée il y a deux jours.
RAS, tout va bien comme d'habitude.
Mais ce matin, je découvre un truc pas comme d'habitude : dans *BL*, quand je click sur *Modifier*, le bouton *Enregistrer les modifications* reste grisé. Impossible de modifier un BL.
Est-ce que c'est arrivé à qqn d'autre ?

Bonne journée
SRI
Messages : 220
Enregistré le : mer. mars 15, 2017 8:50 pm

ven. mars 19, 2021 12:43 pm

Non, mais si tu laisses ta souris sur le bouton grisée, un message doit apparaître pour te dire le problème.
Utilisateur Cloud avec un contrat de maintenance.
PierreF
Messages : 7
Enregistré le : jeu. août 10, 2017 11:36 am

ven. mars 19, 2021 1:21 pm

Pouce en l'air :)
Avant l'info était passée par une Pop-up. Au temps pour moi. :oops:

Cela vient du fait que le champs ID_Commercial n'était soit pas affiché dans le BL ou déjà rempli. A présent il est vide par défaut ce qui pose un problème.

Y-a-t 'il un moyen pour soit ne pas l'afficher, soit qu'il soit pré rempli avec une valeur (non utilisé chez moi) ?

Par avance merci
Avatar du membre
guillaume
Messages : 2340
Enregistré le : ven. févr. 11, 2011 7:15 pm

ven. mars 19, 2021 5:59 pm

Vous pouvez lier votre utilisateur avec un commercial,
cela permet ce pré-remplissage auto.

Notez aussi que même grisé, vous pouvez cliquer sur le bouton,
OpenConcerto vous expliquera ce qui ne va pas.

Cordialement,
Directeur technique d'OpenConcerto qui dans son temps libre s'occupe du forum.
Pour une assistance pro, nous sommes joignables à ILM Informatique contre quelques jetons.
Pensez aussi à lire le manuel !
Sebiiiii
Messages : 66
Enregistré le : lun. mars 27, 2017 10:05 am

lun. mars 22, 2021 8:42 am

Merci @guillaume, je cherchais comment faire depuis longtemps.

En fait il ne faut pas lier l'utilisateur au commercial, mais le commercial à l'utilisateur.

Menu structure / gestion des commerciaux, en créer un si seul "A définir" est créé, et lui affecter l'utilisateur.

(J'ai d’abord cherché dans les paramètres utilisateurs, mais ça n'y était pas)
Ancien dev php/mysql - maintenance info, reconverti dans la récupération de données.
OC 1.52 monoposte sur Linux Xubuntu 16.04 - Utilisateur OC depuis Janvier 2017
HDDR49.fr
PierreF
Messages : 7
Enregistré le : jeu. août 10, 2017 11:36 am

ven. avr. 02, 2021 2:21 pm

Je suis en monoposte, mono utilisateur.

Dans Structure/Liste des utilisateurs, j'ai un seul utilisateur "Administrateur" (admin)
Dans Structure/Liste des commerciaux, j'ai seul commercial (ma pomme). Dans sa fiche, le champ "Utilisateur" est bien "Administrateur.

Le pb persiste.
Est-ce que j'ai raté qqc ?
SRI
Messages : 220
Enregistré le : mer. mars 15, 2017 8:50 pm

ven. avr. 02, 2021 5:06 pm

Je crois que j'ai aussi le même problèmen mais je n'ai pas eu le temps de chercher. Je suis en 1.6.4b15.
Utilisateur Cloud avec un contrat de maintenance.
Répondre