Téléchargements

Nouveautés

Consultez la note de version de la version 1.3.


Prérequis

Avant d'utiliser OpenConcerto, vous devez vérifier que vous disposez de:
- Java Runtime Edition 6 ou supérieur (gratuit et opensource), téléchargeable ici.
- OpenOffice ou LibreOffice (gratuit et opensource), téléchargeable ici.


OpenConcerto pour Windows XP/Vista/7/8

- version monoposte : OpenConcerto-1.3.2-monoposte.exe

- version multiposte : OpenConcerto-1.3.2-multiposte.exe


OpenConcerto pour MacOS 10.6 ou supérieur

- version monoposte : OpenConcerto-1.3.2-monoposte-mac.zip

- version multiposte : OpenConcerto-1.3.2-multiposte-mac.zip


OpenConcerto pour Linux (et autres systèmes dotés de Java)

- version monoposte (zip) : OpenConcerto-1.3.2-monoposte.zip

- version monoposte (tar compressé) : OpenConcerto-1.3.2-monoposte.tar.gz

- version multiposte (zip) : OpenConcerto-1.3.2-multiposte.zip

- version multiposte (tar compressé) : OpenConcerto-1.3.2-multiposte.tar.gz


Base SQL pour serveur PostgreSQL

- dump SQL pour installation multiposte : OpenConcerto-1.3.sql.zip (à utiliser avec psql en ligne de commande)


Modèles des documents

- ensemble des modèles : OpenConcerto-1.3-template.zip