"Un de vos modules n'est pas à jour"

Un conseil pour l'installation? Un problème technique pour installer OpenConcerto?
meekiy
Messages : 10
Enregistré le : mer. avr. 03, 2019 8:29 am

jeu. avr. 04, 2019 11:30 am

Et COTE SERVEUR:

Quand j'essaie d'ouvrir openconcerto....
Capture.PNG
Capture.PNG (136.11 Kio) Vu 500 fois
meekiy
Messages : 10
Enregistré le : mer. avr. 03, 2019 8:29 am

jeu. avr. 04, 2019 11:31 am

en suite j'ai.....
Capture 1.PNG
Capture 1.PNG (222.21 Kio) Vu 500 fois
meekiy
Messages : 10
Enregistré le : mer. avr. 03, 2019 8:29 am

jeu. avr. 04, 2019 11:34 am

en suite....
Capture 2.PNG
Capture 2.PNG (187.94 Kio) Vu 500 fois
et impossible de l'ouvrir....
meekiy
Messages : 10
Enregistré le : mer. avr. 03, 2019 8:29 am

jeu. avr. 04, 2019 12:19 pm

En résumé…….
J’ai déjà désinstallé les modules, le logiciel complet, supprimé la base de donnes.
Une réinstallation de l’ensemble serveur + base de donnes, les postes clients, et le problème persiste.

A savoir que j’ai installé Openconcerto 1.6.2. En version monoposte pour le tester et me familiarisé en lisant le manuel, et sous :

« ILM INFORMATIQUE », pas de soucis tout fonctionne.
« Sous ma société » erreur avec le module « tickets supports clients » mais en ferment la fenêtre erreur du module j’arrive quand même à ouvrir le programme.

En version multiposte Openconcerto 1.6.2. + base de donnes 1.6.2. :
Pour l’instant je n’ai créé aucune société j’utilise ILM informatique.

« ILM INFORMATIQUE », erreur impossible de démarrer les modules « custom support… » etc, mais en ferment la fenêtre erreur du module j’arrive quand même à ouvrir le programme, il y a juste le module « tickets supports clients » qui est absent.

Sur le serveur c’est une autre histoire, « un module n’est pas à jour….. », fenêtre des modules, et impossible d’ouvrir openconcerto…..
Lors de mon essaie en monoposte j’était vraiment emballé par openconcerto, c’est pour cella que j’ai décidé de l’installer et déployez dans mon entreprise…….

Désolé si j’ai trop détaillé….

Merci d’avance pour votre aide…
meekiy
Messages : 10
Enregistré le : mer. avr. 03, 2019 8:29 am

mer. avr. 17, 2019 1:53 pm

Bonjour,

Toujours pas de solution à ce problème?

Merci quand même….
Avatar du membre
guillaume
Messages : 2173
Enregistré le : ven. févr. 11, 2011 7:15 pm

mer. avr. 17, 2019 3:19 pm

Bonjour,

Sans accès à la base de données et aux logs, impossible de savoir précisement ce qui coince.
Si vous vous y connaissez en base de données, il faut comparer les schémas des 2 sociétés pour comprendre la différence qui vous bloque.

Cordialement,
Directeur technique d'OpenConcerto qui dans son temps libre s'occupe du forum.
Pour une assistance pro, nous sommes joignables à ILM Informatique contre quelques jetons.
Pensez aussi à lire le manuel !
FPE
Messages : 2
Enregistré le : lun. juin 25, 2018 5:08 pm

ven. mai 03, 2019 12:04 pm

Bonjour,
Idem pour moi : quand je suis passé de 1.5.3 à 1.6.2 j'ai eu le même message d'erreur.
J'ai desinstallé tous les modules et cela fonctionne correctement maintenant. ouf...
BOITELJOEL
Messages : 93
Enregistré le : ven. sept. 21, 2018 4:20 pm

mer. mai 08, 2019 5:04 pm

Bonsoir
meme souci avec le module OCR et le module "affaire et projet" et le message "un de vos modules nest pas a jour, impossible de configurer le modele requis soit en activant le module ou meme en chargeant OC avec pour effet de ne pas pouvoir y rentrer.
Procedure suivie avec lecture manuel page 169 :
- telechargement du module depuis le site ILM
- copie dans C:programmesfiles86/modules
- En chargeant OC, le module apparait bien dans "fichiers/modules.
Ensuite message d'erreur en activant...........
galère...
installation module ne fonctionne pas.pdf
(15.03 Kio) Téléchargé 27 fois
Probleme module ne fonctionne pas.pdf
(57.2 Kio) Téléchargé 27 fois
BOITELJOEL
Messages : 93
Enregistré le : ven. sept. 21, 2018 4:20 pm

dim. mai 19, 2019 4:59 pm

BOITELJOEL a écrit :
mer. mai 08, 2019 5:04 pm
Bonsoir
meme souci avec le module OCR et le module "affaire et projet" et le message "un de vos modules nest pas a jour, impossible de configurer le modele requis soit en activant le module ou meme en chargeant OC avec pour effet de ne pas pouvoir y rentrer.
Procedure suivie avec lecture manuel page 169 :
- telechargement du module depuis le site ILM
- copie dans C:programmesfiles86/modules
- En chargeant OC, le module apparait bien dans "fichiers/modules.
Ensuite message d'erreur en activant...........
galère...installation module ne fonctionne pas.pdfProbleme module ne fonctionne pas.pdf
BOITELJOEL
Messages : 93
Enregistré le : ven. sept. 21, 2018 4:20 pm

dim. mai 19, 2019 5:36 pm

Bonsoir
j'ai téléchargé ce module de projet le 8 mai, en vain. Un nouvel essai le 14 mai a abouti favorablement et une installation qui s'est bien passé.
Merci a ILM d'avoir réagi et rectifié le tir.
Répondre